<!DOCTYPE html>
<html lang="en">
<head>

    <meta name="twitter:title" content="Tendulkar, Walsh add to star power of bushfire relief match"/>
<meta property="twitter:site" content="@icc"/>
<meta name="twitter:image" content="https://resources.pulse.icc-cricket.com/ICC/photo/2020/01/21/aa45c5a5-d6a1-4ca6-a0ca-6b2240bc4ceb/Tendulkar.jpg"/>
<meta property="og:image" content="https://resources.pulse.icc-cricket.com/ICC/photo/2020/01/21/aa45c5a5-d6a1-4ca6-a0ca-6b2240bc4ceb/Tendulkar.jpg"/>
<title>Tendulkar, Walsh add to star power of bushfire relief match</title>
<meta name="keywords" content="text"/>
<meta property="og:type" content="article"/>
<meta property="twitter:card" content="summary_large_image"/>
<meta name="description" content="India's Sachin Tendulkar and West Indies' Courtney Walsh have signed on to be a part of the charity cricket match to raise funds for those affected by the bushfires ravaging Australia."/>
<meta name="twitter:description" content="India's Sachin Tendulkar and West Indies' Courtney Walsh have signed on to be a part of the charity cricket match to raise funds for those affected by the bushfires ravaging Australia."/>
<meta property="og:title" content="Tendulkar, Walsh add to star power of bushfire relief match"/>
<meta property="og:description" content="India's Sachin Tendulkar and West Indies' Courtney Walsh have signed on to be a part of the charity cricket match to raise funds for those affected by the bushfires ravaging Australia."/>

	<!-- Designed and built by Pulselive - www.pulselive.com -->
    
<script>

    var dataLayer = [{
        'user_language':'English',
        'web_domain':'www.icc-cricket.com',
        'page_type':'/news/1580902'
    }];

</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7DPH24');</script>
<!-- End Google Tag Manager -->


    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-itunes-app" content="app-id=956440606"/>

    <link rel="manifest" href="/resources/prod/2d96eb8e5/manifest.json">

    <link rel="shortcut icon" href="/resources/prod/2d96eb8e5/i/elements/favicon.ico" />

    <link rel="publisher" href="https://plus.google.com/+ICC">

    


<script type="text/javascript">

!function(e,t,n,c,i,a,s){i=i||"EcalWidget",e.EcalWidgetObject=i,e[i]=e[i]||
function(){(e[i].q=e[i].q||
[]).push(arguments)},a=t.createElement(n),s=t.getElementsByTagName(n)
[0],e[i].u=c,a.async=1,a.src=c,s.parentNode.insertBefore(a,s)}
(window,document,"script","//sync.ecal.com/button/v1/main.js");
window.addEventListener('load', function() {
 var eCalButton = document.querySelector('.ecal-widget-button');
 if ( eCalButton ) {
 ecalWidget = EcalWidget.init({
 apiKey: '819429e66b5b53415a1116473a3964235913f318579b7',
 widgetId: '5a2f4ce25b5a427d4c8b4568'
 });
eCalButton.addEventListener('click',
function() {
 window.ecalWidget.show({
 category: this.getAttribute('data-ecal-category').split(',')
 });
 });
 };
 });

</script>







    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "Webpage",
            "@id": "https://www.icc-cricket.com"
        },
        "headline": "Tendulkar, Walsh add to star power of bushfire relief match",
        "description": "India's Sachin Tendulkar and West Indies' Courtney Walsh have signed on to be a part of the charity cricket match to raise funds for those affected by the bushfires ravaging Australia.",
        "author": {
            "name": "ICC"
        },
        "publisher": {
            "name": "ICC",
            "@type": "Organization",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.icc-cricket.com/resources/prod/2d96eb8e5/i/elements/logo-icc-black.png"
            }
        },
        "dateModified": "2020-01-21",
        "datePublished": "2020-01-21",
        "timeRequired": "P1M",
        "image": "            https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=440&height=248
",
        "url": "https://www.icc-cricket.com/news/1580902/tendulkar-walsh-add-to-star-power-of-bushfire-relief-match"
    }
    </script>

    <link rel="amphtml" href="https://www.icc-cricket.com/news/1580902/tendulkar-walsh-add-to-star-power-of-bushfire-relief-match/amp">


    <title>International Cricket Council</title>

    

<!-- google platform library -->
<script src="https://apis.google.com/js/api:client.js?onload=startApp" async defer></script>

<script>

    var startApp = function() {
        gapi.load('auth2', function(){
            // Retrieve the singleton for the GoogleAuth library and set up the client.
            auth2 = gapi.auth2.init({
                client_id: '844310787835-1rirg6e5plp2jou6v701br43iuo0lkcu.apps.googleusercontent.com'
                // Request scopes in addition to 'profile' and 'email'
                //scope: 'additional_scope'
            });
        });
    };
</script>


    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:300,400,500,600" rel="stylesheet">

    <!-- Polyfill service provided by the FT - https://github.com/Financial-Times/polyfill-service -->
	<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></script>

    <link rel="stylesheet" href="/resources/prod/2d96eb8e5/styles/screen.css" />

    <script>
		window.RESOURCE_VERSION = 'prod/2d96eb8e5';
	</script>

</head>
<body>

    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7DPH24"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="u-hide" data-widget="analytics-geolocation" data-script="icc_analytics-geolocation"></div>

<!--
    Start of Floodlight Tag: Please do not removeActivity name of this tag: ICC Website - VisitationURL of the webpage where the tag is expected to be placed: This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag. Creation Date: 10/01/2019
-->

<iframe src="https://9282652.fls.doubleclick.net/activityi;src=9282652;type=iccre0;cat=iccwe0;u1=[user_language];u2=[user_country];u3=[page_type];u4=[web_domain];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=[SessionID]?" width="1" height="1" frameborder="0" style="display:none"></iframe>

<!-- End of Floodlight Tag: Please do not remove -->

    

<script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : 159513024983374,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v3.0'
        });
    };

    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "https://connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


    
<div class="user-account-overlay js-user-account-overlay"></div>
<section class="user-account js-user-account" data-script="sso_user-account" data-widget="user-account">

    <div class="user-account__wrapper js-panel-account u-hide">

        <div class="user-account__header">

            <div class="user-account__close js-account-slider-close-btn" role="button">
                <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-close"></use></svg>
            </div>

            <div class="user-account__user-wrapper">
                <div class="user-account__image">
                    <img src="#" class="u-hide js-account-user-img" alt="User Image">
                </div>
                <div class="user-account__user-info">
                    <p class="user-account__user-info__text js-account-user">Name Lastname</p>
                    <p class="user-account__user-info__profile js-profile-completion-info u-hide">
                        <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-alert"></use></svg>
                        Profile <span class="js-profile-completion-percentage"></span>% Complete
                    </p>
                </div>
            </div>

            <div class="user-account__tabs-nav js-tabs-wrapper"></div>
        </div>

        <div class="account-message js-account-message"></div>

        <form id="user-account" name="user-account" autocomplete="off">

            <div data-ui-tab="My Account" class="user-account__tab">
                <div class="user-account__social-wrapper js-social-wrapper u-hide"></div>

<fieldset>

    <div class="form-group-multiple">
        <div class="form-group">
            <label class="form-group__label" for="given_name">First name *</label>
            <input class="form-group__element" type="text" required name="given_name" id="given_name" pattern="^[A-Za-z-\s]+$" maxlength="50"/>
            <p class="js-error form-error"></p>
        </div>

        <div class="form-group">
            <label class="form-group__label" for="family_name">Last name *</label>
            <input class="form-group__element" type="text" required name="family_name" id="family_name" pattern="[A-Za-z-\s]+$" maxlength="50"/>
            <p class="js-error form-error"></p>
        </div>
    </div>

    <div class="form-group-multiple form-group-multiple--with-button">
        <div class="form-group is-disabled js-change-email-input">
            <label class="form-group__label" for="email">Email address *</label>
            <input class="form-group__element" type="email" name="email" id="email" autocomplete="off" maxlength="50" disabled/>
            <p class="js-error form-error"></p>
            <p class="js-email-exists form-error form-error--email">Email address not available.</p>
        </div>
        <div class="form-group form-group--button">
            <button class="form-btn form-btn--outlined js-change-email" type="button" novalidate>Change Email</button>
        </div>
    </div>

    <div class="form-group-multiple form-group-multiple--with-button js-account-password">
        <div class="form-group is-disabled js-change-password-input">
            <label class="form-group__label" for="password">Password *</label>
            <input class="form-group__element" type="password" name="password" id="password" placeholder="******" autocomplete="off" disabled/>
            <p class="js-error form-error"></p>
        </div>
        <div class="form-group form-group--button">
            <button class="form-btn form-btn--outlined js-change-password" type="button" novalidate>Change Password</button>
        </div>
    </div>

    <div class="form-block form-block">
        <div class="form-block__label form-block__label--dob">Date of Birth</div>

        <div class="form-group-multiple">
            <div class="form-group">
                <label class="form-group__label" for="day">Day *</label>
                <input class="form-group__element" type="number" required name="day" placeholder="dd" id="day" min="0" />
                <p class="js-error form-error"></p>

            </div>
            <div class="form-group">
                <label class="form-group__label" for="month">Month *</label>
                <input class="form-group__element" type="number" required name="month" placeholder="mm" id="month" min="0"/>
                <p class="js-error form-error"></p>
            </div>
            <div class="form-group">
                <label class="form-group__label" for="year">Year *</label>
                <input class="form-group__element" type="number" required name="year" placeholder="yyyy" id="year" min="0"/>
                <p class="js-error form-error"></p>
            </div>
        </div>
        <p class="js-date-error form-error form-error--date">The date of birth is not valid</p>
    </div>

    <div class="form-block" data-widget="form-dropdown" data-dropdown-type="SSO_COUNTRY">
        <div class="form-block__label">Country of residence</div>
        <div class="form-dropdown js-dropdown-wrapper"></div>
    </div>

</fieldset>

            </div>
            <div data-ui-tab="My Preferences" class="user-account__tab">
                <div class="js-account-prefs u-hide">
    <fieldset>

        <div class="form-block" data-widget="form-dropdown" data-dropdown-type="SSO_TEAM">
            <div class="form-block__label">Your favourite team</div>
            <div class="form-dropdown js-dropdown-wrapper"></div>
        </div>

        <div class="js-contact-prefs user-account__contact-prefs-wrapper">

            <div class="user-account__alert">
                <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-alert"></use></svg>
                <span>Sorry, but your contact preferences will take up to 24hrs to update</span>
            </div>

            <div class="user-account__contact-prefs">
                <div class="form-block form-block--no-margin">
                    <div class="form-group form-group--checkbox">
                        <input class="form-group__element" type="checkbox" name="allow-contacting" id="allow-contacting"/>
                        <label class="form-group__label" for="allow-contacting">I'm happy for the ICC to contact me</label>
                    </div>
                    <p class="js-error form-error"></p>
                </div>

                <div class="form-block form-block--no-margin">
                    <div class="form-group form-group--checkbox">
                        <input class="form-group__element" type="checkbox" name="allow-partner-contacting" id="allow-partner-contacting"/>
                        <label class="form-group__label" for="allow-partner-contacting">I'm happy for the ICC's partners to contact me</label>
                    </div>
                    <p class="js-error form-error"></p>
                </div>
            </div>

        </div>

    </fieldset>
</div>

<div class="overlay__loader__small js-loader-prefs">
    Hold on! Loading your preferences <div class="loader loader--small"></div>
</div>

            </div>

            <div class="user-account__buttons-wrapper">
                <div class="user-account__account-actions js-buttons-wrapper">
                    <button class="form-btn form-btn--grey is-disabled js-cancel" disabled>Cancel</button>
                    <button class="form-btn is-disabled js-submit" type="submit" disabled>Save Changes</button>
                    <div class="loader js-loader u-hide"></div>
                </div>
                <button class="form-btn form-btn--grey js-account-signout u-show-tablet">Sign Out<svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-sign-out"></use></svg></button>
            </div>
        </form>

    </div>

    <div class="user-account__wrapper js-panel-account-password u-hide">
        <form id="account-edit-password" name="account-edit-password" novalidate>
    <div class="user-account__tabs-wrapper">

        <h1 class="overlay__title">
            Edit your password
            <span class="overlay__title__option"><a href="#" class="form-cta js-cancel-password">back</a></span>
        </h1>

        <div class="form-group form-group--password">
            <div class="form-group__password-action js-toggle-password">Show</div>
            <label class="form-group__label" for="current-password">Current Password *</label>
            <input class="form-group__element" type="password" required name="current-password" id="current-password" />
            <p class="js-error form-error"></p>
            <p class="js-current-pwd-error form-error form-error--email">Invalid current password</p>
        </div>

        <a class="form-cta form-cta--right" href="/forgot-password">Forgot password?</a>

        <div class="form-block">
            <div class="form-group form-group--password">
                <div class="form-group__password-action js-toggle-password">Show</div>
                <label class="form-group__label" for="new-password">New password *</label>
                <input class="form-group__element" type="password" required name="new-password" id="new-password" />
                <div class="form-block__verify-password form-block__verify-password--slider js-verify-password">
                    Password must include...
                    <ul class="form-block__verify-list">
                        <li class="js-verify-length">8 or more characters</li>
                        <li class="js-verify-letters">At least one upper and lower case letter</li>
                        <li class="js-verify-number">At least one number or symbol</li>
                    </ul>
                </div>
                <p class="js-error form-error"></p>
                <p class="js-new-pwd-error form-error form-error--email">The new password needs to be different than the current one.</p>
            </div>
        </div>

        <div class="form-group form-group--password">
            <div class="form-group__password-action js-toggle-password">Show</div>
            <label class="form-group__label" for="confirm-password">Confirm new password *</label>
            <input class="form-group__element" type="password" required name="confirm-password" id="confirm-password" />
            <p class="js-error form-error"></p>
            <p class="js-confirm-pwd-error form-error form-error--email">The confirmation does not match your new password</p>
        </div>
    </div>

    <div class="user-account__buttons-wrapper">
        <div class="user-account__account-actions">
            <button class="form-btn form-btn--grey js-cancel-password" type="button">Cancel</button>
            <button class="form-btn is-disabled js-submit-password" type="submit" disabled>Change Password</button>
            <div class="loader js-password-loader u-hide"></div>
        </div>
    </div>
</form>

    </div>

</section>


<div class="js-mobile-banner mobile-banner " data-widget="mobile-banner">
    <div class="wrapper">
        <div class="col-12">
            <div class="mobile-banner__wrapper">
                <p class="mobile-banner__header">Official ICC App</p>
                <p class="mobile-banner__subheader"><strong>Your App for international cricket.</strong> The official ICC app provides coverage across all of the current international action including fixtures, results, videos, ICC news, rankings and more. Don’t miss a moment and keep up with the latest from around the world of cricket!</p>
                <div class="mobile-banner__app-buttons">
                    <a target="_blank" href="https://www.icc-cricket.com/mobile" class="btn">Find Out More</a>
                </div>
            </div>
        </div>
    </div>
    <a class="mobile-banner__close js-mobile-banner-close">
        <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-close"></use></svg>
    </a>
</div>

	<div class="global-header ">
		<ul class="global-header__list">
                    <li class="global-header__item ">
            			<a href="http://www.icctravelandtours.com/" class="global-header__link"><svg class="icon plane"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-plane"></use></svg>ICC Travel & Tours</a>
            		</li>
                    <li class="global-header__item ">
            			<a href="https://tickets.t20worldcup.com/content/wt20/home.aspx" class="global-header__link"><svg class="icon tickets"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-tickets"></use></svg>ICC Tickets</a>
            		</li>
                    <li class="global-header__item ">
            			<a href="https://www.t20worldcupshop.com/" class="global-header__link"><svg class="icon shopping-cart"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-shopping-cart"></use></svg>T20 Shop</a>
            		</li>
		</ul>
		
    <ul class="global-header-social__list">
            <li class="global-header-social__item">
                <a href="https://www.facebook.com/icc/" class="global-header-social__link" target="_blank">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-facebook"></use></svg>
                </a>
            </li>
            <li class="global-header-social__item">
                <a href="https://twitter.com/ICC" class="global-header-social__link" target="_blank">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-twitter"></use></svg>
                </a>
            </li>
            <li class="global-header-social__item">
                <a href="https://www.instagram.com/icc/" class="global-header-social__link" target="_blank">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-instagram"></use></svg>
                </a>
            </li>
            <li class="global-header-social__item">
                <a href="https://www.youtube.com/user/CricketICC" class="global-header-social__link" target="_blank">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-youtube"></use></svg>
                </a>
            </li>
    </ul>

		<div class="global-header__sso" data-script="icc_global-header" data-widget="user-login">
    <a href="/sign-in" class="btn btn--account btn--icon js-nav-default is-transitioning">
        <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-account"></use></svg>
        Sign In / Create Account
        <span class="btn__loading-bar"></span>
    </a>
    <div class="global-header__sign-in js-nav-signedin u-hide">

        <div class="global-header__user-message js-nav-user" tabindex="0" role="button">
            <div class="global-header__image-container">
                <img src="#" class="u-hide js-nav-user-img" alt="User Image">
            </div>
            <div class="global-header__username">Welcome back, <span class="js-nav-user-text"></span></div>
        </div>

        <ul class="global-header__dropdown global-header__user-dropdown js-dropdown">
            <li class="global-header__dropdown-item"><a href="#" class="js-nav-account">Account</a></li>
            <li class="global-header__dropdown-item global-header__dropdown-item--signout">
                <a href="#" class="js-nav-logout">Sign Out</a>
                <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-sign-out"></use></svg>
            </li>
        </ul>

    </div>
</div>

	</div>



    <div class="global-navigation">
        <div class="global-navigation__default-bg"></div>
        <div class="global-navigation__fixed-container" data-script="icc_global-navigation" data-widget="global-navigation">
        	<nav class="global-navigation__main js-global-navigation is-open" data-widget="scroll-boundary" data-active-class="is-fixed">
        		<a href="/home-page" class="global-navigation__branding">
        			<div class="icn icn-logo-icc"></div>
        		</a>
        		<div role="button" class="global-navigation__menu-button js-global-navigation-menu-button">
        			<span class="global-navigation__menu-button-text global-navigation__menu-button-text--open">Menu</span>
        			<span class="global-navigation__menu-button-text global-navigation__menu-button-text--close">Close</span>
        			<div class="menu-button">
        	            <div></div>
        	            <div></div>
        	            <div></div>
        	        </div>
        		</div>

        		<div class="global-navigation__container js-global-navigation-container">
        			<ul class="global-navigation__list">
	<li tabindex="0" class="global-navigation__item js-global-navigation-item #! global-navigation__item--home has-link ">

		<div role="button" class="global-navigation__link">
    			<a href="/">Home
                </a>
		</div>
	</li>
	<li tabindex="0" class="global-navigation__item js-global-navigation-item #! global-navigation__item--live has-drop-down ">

		<div role="button" class="global-navigation__link">
		         Live <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-chevron-down"></use></svg>
				<span class="global-navigation__live-counter js-match-counter-nav"></span>
		</div>
			<div class="global-navigation__drop-down">
				<ul class="global-navigation__drop-down-list">
							<li class="global-navigation__drop-down-item "><a href="/live-cricket/live" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Live Scores</a></li>
							<li class="global-navigation__drop-down-item "><a href="/live-cricket/mens-results" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Men's Results</a></li>
							<li class="global-navigation__drop-down-item "><a href="/live-cricket/womens-results" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Women's Results</a></li>
				</ul>
			</div>

	</li>
	<li tabindex="0" class="global-navigation__item js-global-navigation-item #! has-drop-down ">

		<div role="button" class="global-navigation__link">
		         Fixtures <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-chevron-down"></use></svg>
		</div>
			<div class="global-navigation__drop-down">
				<ul class="global-navigation__drop-down-list">
							<li class="global-navigation__drop-down-item "><a href="/mens-schedule/list" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Men's Fixtures</a></li>
							<li class="global-navigation__drop-down-item "><a href="/womens-schedule/list" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Women's Fixtures</a></li>
				</ul>
			</div>

	</li>
	<li tabindex="0" class="global-navigation__item js-global-navigation-item #! has-drop-down ">

		<div role="button" class="global-navigation__link">
		         ICC Events <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-chevron-down"></use></svg>
		</div>
			<div class="global-navigation__drop-down">
				<ul class="global-navigation__drop-down-list">
							<li class="global-navigation__drop-down-item "><a href="/world-test-championship" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC World Test Championship</a></li>
							<li class="global-navigation__drop-down-item "><a href="/t20-world-cup" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC T20 World Cup</a></li>
							<li class="global-navigation__drop-down-item "><a href="http://www.cricketworldcup.com" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC Cricket World Cup</a></li>
							<li class="global-navigation__drop-down-item "><a href="/womens-world-cup/" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC Women's Cricket World Cup</a></li>
							<li class="global-navigation__drop-down-item "><a href="/u19-world-cup/" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC U19 Cricket World Cup</a></li>
							<li class="global-navigation__drop-down-item "><a href="/champions-trophy" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC Champions Trophy</a></li>
							<li class="global-navigation__drop-down-item "><a href="/cricket-world-cup-challenge-league/news" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC Cricket World Cup Challenge League</a></li>
							<li class="global-navigation__drop-down-item "><a href="/cricket-world-cup-league-two/news" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC Cricket World Cup League 2</a></li>
							<li class="global-navigation__drop-down-item "><a href="/womens-championship" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC Women's Championship</a></li>
				</ul>
			</div>

	</li>
	<li tabindex="0" class="global-navigation__item js-global-navigation-item #! has-drop-down ">

		<div role="button" class="global-navigation__link">
		         Rankings <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-chevron-down"></use></svg>
		</div>

				<div class="global-navigation__drop-down global-navigation__drop-down--2-column">
					<div class="global-navigation__drop-down-column">
						<div class="global-navigation__drop-down-title">Men's Rankings</div>
						<ul class="global-navigation__drop-down-list">
								<li class="global-navigation__drop-down-item"><a href="/rankings/mens/overview" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">Overview</a></li>
								<li class="global-navigation__drop-down-item"><a href="/rankings/mens/team-rankings" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">Team Rankings</a></li>
								<li class="global-navigation__drop-down-item"><a href="/rankings/mens/player-rankings" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">Player Rankings</a></li>
								<li class="global-navigation__drop-down-item"><a href="/rankings/mens/rankings-predictor" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">Team Rankings Predictor</a></li>
								<li class="global-navigation__drop-down-item"><a href="/rankings/about" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">About the Rankings</a></li>
								<li class="global-navigation__drop-down-item"><a href="/rankings/faqs" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">Rankings FAQs</a></li>
						</ul>
					</div>
					<div class="global-navigation__drop-down-column">
						<div class="global-navigation__drop-down-title">Women's Rankings</div>
						<ul class="global-navigation__drop-down-list">
								<li class="global-navigation__drop-down-item"><a href="/rankings/womens/overview" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">Overview</a></li>
								<li class="global-navigation__drop-down-item"><a href="/rankings/womens/team-rankings" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">Team Rankings</a></li>
								<li class="global-navigation__drop-down-item"><a href="/rankings/womens/player-rankings" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link">Player Rankings</a></li>
						</ul>
					</div>
				</div>
	</li>
	<li tabindex="0" class="global-navigation__item js-global-navigation-item #! has-drop-down ">

		<div role="button" class="global-navigation__link">
		         Teams <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-chevron-down"></use></svg>
		</div>
			<div class="global-navigation__drop-down">
				<ul class="global-navigation__drop-down-list">
							<li class="global-navigation__drop-down-item "><a href="https://www.icc-cricket.com/teams/men" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Men</a></li>
							<li class="global-navigation__drop-down-item "><a href="https://www.icc-cricket.com/teams/women" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Women</a></li>
							<li class="global-navigation__drop-down-item "><a href="https://www.icc-cricket.com/teams/u19" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">U19</a></li>
				</ul>
			</div>

	</li>
	<li tabindex="0" class="global-navigation__item js-global-navigation-item #! has-drop-down ">

		<div role="button" class="global-navigation__link">
		         Video <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-chevron-down"></use></svg>
		</div>
			<div class="global-navigation__drop-down">
				<ul class="global-navigation__drop-down-list">
							<li class="global-navigation__drop-down-item "><a href="/video" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Video Home</a></li>
							<li class="global-navigation__drop-down-item "><a href="/video/by-country" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Videos By Country</a></li>
							<li class="global-navigation__drop-down-item "><a href="/video/events" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC Events</a></li>
							<li class="global-navigation__drop-down-item "><a href="/video/cricket-360" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC Cricket 360°</a></li>
							<li class="global-navigation__drop-down-item "><a href="/video/what-is-cricket" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">What is Cricket?</a></li>
				</ul>
			</div>

	</li>
	<li tabindex="0" class="global-navigation__item js-global-navigation-item #! has-drop-down ">

		<div role="button" class="global-navigation__link">
		         More <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-chevron-down"></use></svg>
		</div>
			<div class="global-navigation__drop-down">
				<ul class="global-navigation__drop-down-list">
							<li class="global-navigation__drop-down-item global-nav__item--divider"><a href="https://www.icc-cricket.com/about" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">About ICC</a></li>
							<li class="global-navigation__drop-down-item "><a href="/awards" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Awards</a></li>
							<li class="global-navigation__drop-down-item "><a href="/hall-of-fame" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Hall of Fame</a></li>
							<li class="global-navigation__drop-down-item "><a href="/social" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">ICC on Social</a></li>
							<li class="global-navigation__drop-down-item "><a href="/media-releases" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Media Releases</a></li>
							<li class="global-navigation__drop-down-item "><a href="/news" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">News</a></li>
							<li class="global-navigation__drop-down-item "><a href="/photos" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Photos</a></li>
							<li class="global-navigation__drop-down-item "><a href="/cricket-for-good" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Cricket for Good</a></li>
							<li class="global-navigation__drop-down-item "><a href="/mobile" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Mobile App</a></li>
							<li class="global-navigation__drop-down-item "><a href="/news/318971" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">Commercial Opportunities</a></li>
							<li class="global-navigation__drop-down-item "><a href="/criiio/" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">criiio</a></li>
							<li class="global-navigation__drop-down-item "><a href="https://www.cricketworldcupstore.com/stores/cwc/en?portal=W119HKO4&CMP=PSC-W119HKO4" class=" global-navigation__drop-down-link js-global-navigation-drop-down-link ">CWC19 Store</a></li>
				</ul>
			</div>

	</li>
        			</ul>
                    
	<div class="global-navigation-menu u-hide">
		<ul class="global-navigation-menu__list">
					<li class="global-navigation-menu__item">
						<a href="http://www.icctravelandtours.com/" class="global-navigation-menu__link">
							<svg class="icon plane"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-plane"></use></svg>
							ICC Travel & Tours
						</a>
					</li>
					<li class="global-navigation-menu__item">
						<a href="https://tickets.t20worldcup.com/content/wt20/home.aspx" class="global-navigation-menu__link">
							<svg class="icon tickets"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-tickets"></use></svg>
							ICC Tickets
						</a>
					</li>
					<li class="global-navigation-menu__item">
						<a href="https://www.t20worldcupshop.com/" class="global-navigation-menu__link">
							<svg class="icon shopping-cart"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-shopping-cart"></use></svg>
							T20 Shop
						</a>
					</li>
            <li class="global-navigation-menu__item global-navigation-menu__item--user js-nav-default-mobile">
                <a href="/sign-in" class="global-navigation-menu__link">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-account"></use></svg>
                    Sign In/Create Account
                </a>
            </li>
            <li class="global-navigation-menu__item global-navigation-menu__item--user js-nav-signedin-mobile u-hide">
                <a href="#" class="global-navigation-menu__link">
                    <div class="global-navigation-menu__image-container">
                        <img src="#" class="u-hide js-nav-user-img-mobile" alt="User Image">
                    </div>
                    <div class="global-navigation-menu__username">Hi <span class="js-nav-user-text-mobile"></span></div>
                </a>
            </li>
		</ul>
	</div>

        		</div>

				

        		<div tabindex="0" role="button" class="global-navigation__search js-global-navigation-search">
        			<svg class="global-navigation__search-icon icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-search"></use></svg>
        			<span class="global-navigation__search-text">Search</span>
        		</div>

                <a href="/sign-in" class="global-navigation__user js-nav-default-mobile" role="button">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-account"></use></svg>
                </a>
                <a href="#" class="global-navigation__user js-nav-signedin-mobile u-hide" role="button">
                    <div class="global-navigation__image-container">
                        <img src="#" class="u-hide js-nav-user-img-mobile" alt="User Image">
                    </div>
                </a>

        		<form action="/search" type="GET" class="global-navigation__search-open js-global-navigation-search-open">
        			<div class="global-navigation__search-input">
        				<input tabindex="-1" class="js-global-navigation-input" type="text" name="term" placeholder="Search ICC" />
        			</div>
        			<button type="submit" tabindex="0" class="global-navigation__search-go js-global-navigation-search-go">
        				<svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-search"></use></svg>
        			</button>
        			<div tabindex="0" class="global-navigation__search-close js-global-navigation-search-close">
        				<svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-close"></use></svg>
        			</div>
        		</form>
                <div class="global-navigation__search-overlay"></div>
        	</nav>
        </div>
    </div>

<div class="brand-strip brand-strip--tall"></div>


<main id="main-content" tabindex="0">
	<div class="article-header__fixed">
    




    <header class="article-header article-header--" data-script="icc_article" data-widget="article-header">
            <picture class="article-header__image">
                <source srcset="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=500&height=500, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=1000&height=1000 2x" media="(max-width: 450px)">
                <source srcset="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=1300&height=600, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=2600&height=1200 2x" media="(max-width: 840px)">
                <source srcset="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=2000&height=600, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=4000&height=1200 2x">
                <img src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=2000&height=600" alt="Tendulkar" class="poly-object-fit" />
            </picture>
        <div class="article-header__container js-article-header-parallax">
            <div class="wrapper">
                    <div class="col-8 col-12-tab">
                    <div class="article-header__title js-article-header-title">
                            <div class="article-header__meta">
                                <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-article"></use></svg>
                                    <span class="article-header__tag"></span>
                                <time class="article-header__published">
    21 Jan 20

</time>
                            </div>
                        <h1 class="article-header__title-text js-page-title">Tendulkar, Walsh add to star power of bushfire relief match</h1>
                    </div>
                        <h3 class="article-header__subtitle js-article-header-subtitle">
                            Australia news
    <div class="share share--    " data-widget="share">
        <div class="share__container">
            <div class="share__btn js-share-btn">
                <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-share"></use></svg>
                <div class="share__title">Share</div>
            </div>
            <ul class="share__list">

                <li class="share__item share__item--facebook js-social-option" data-social-service="facebook"  role="button" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-facebook"></use></svg>
                </li>

                <li class="share__item share__item--twitter js-social-option" data-social-service="twitter"  role="button" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-twitter"></use></svg>
                </li>
                
                <li class="share__item share__item--messenger u-show-tablet js-social-option" data-social-service="facebookMessenger"  role="buttn" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-facebook-messenger"></use></svg>
                </li>

                <li class="share__item share__item--whatsapp u-show-tablet js-social-option" data-social-service="whatsapp"  role="button" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-whatsapp"></use></svg>
                </li>

                <li class="share__item share__item--url u-hide-tablet js-copy-button"  role="button" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-url"></use></svg>
                    <div class="share__copy-message js-copy-message">URL Copied</div>
                </li>

            </ul>
        </div>
    </div>
                        </h3>
                </div>
            </div>
        </div>
    </header>

</div>
<div class="article__fixed-body js-article-body">
    <div class="wrapper">
        <div class="col-9 col-12-tab">
            




    <article class="article article--" data-tracker-action="VIEW" data-tracker-type="TEXT" data-tracker-id="1580902" data-tracker-status="false">
        <div class="article__container">

                <p class="article__summary">India's Sachin Tendulkar and West Indies' Courtney Walsh have signed on to be a part of the charity cricket match to raise funds for those affected by the bushfires ravaging Australia.</p>



            <div class="article__content">
                <p>The legends will join the two teams as coaches, with Tendulkar supervising the side led by Ricky Ponting and Walsh appearing as coach for the Shane Warne XI. </p>
<p>Justin Langer, Adam Gilchrist, Brett Lee, Shane Watson, Alex Blackwell and Michael Clarke are the other big names padding up for the game.</p>
<p>The match on 8 February is one of three being held on the same day – along with the Australia v India women's T20I in Melbourne and the Big Bash League final – whose proceeds will go towards relief efforts. It will be played before the BBL final, with the venue depending on which BBL teams qualify.</p>
<div id="" class="twitterThumb full-width" title="Embedded Tweet">
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Legendary spinner Shane Warne auctioned his Baggy Green for AUD 1,007,500, with the proceeds going towards helping those affected by <a href="https://twitter.com/hashtag/bushfireaustralia?src=hash&amp;ref_src=twsrc%5Etfw">#bushfireaustralia</a> <br /><br />READ 👇<a href="https://t.co/5bMo4LJFq8">https://t.co/5bMo4LJFq8</a></p>
— ICC (@ICC) <a href="https://twitter.com/ICC/status/1215543803186155525?ref_src=twsrc%5Etfw">January 10, 2020</a></blockquote>
</div>
<p>"We are absolutely honoured to be welcoming Sachin and Courtney back to Australia where they both enjoyed a lot of success as players, and we can't wait to have them involved in what is going to be a special day," said Cricket Australia CEO Kevin Roberts.</p>
<p>"We're looking forward to our people at CA and the entire Australian cricket family coming together for the Big Appeal."</p>
<p>The cricket community has stepped in to help as Australia attempts to deal with the devastation of the fires. Among other initiatives, players have pitched in with donations based on sixes hit and wickets taken, memorabilia auctions and outreach efforts.</p><script async src="//platform.twitter.com/widgets.js"></script>
            </div>

    <div class="share share-- share--text   share--mobile-fixed" data-widget="share">
        <div class="share__container">
            <div class="share__btn js-share-btn">
                <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-share"></use></svg>
                <div class="share__title">Share</div>
            </div>
            <ul class="share__list">

                <li class="share__item share__item--facebook js-social-option" data-social-service="facebook"  role="button" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-facebook"></use></svg>
                        <span class="share__text">Facebook</span>
                </li>

                <li class="share__item share__item--twitter js-social-option" data-social-service="twitter"  role="button" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-twitter"></use></svg>
                        <span class="share__text">Twitter</span>
                </li>
                
                <li class="share__item share__item--messenger u-show-tablet js-social-option" data-social-service="facebookMessenger"  role="buttn" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-facebook-messenger"></use></svg>
                </li>

                <li class="share__item share__item--whatsapp u-show-tablet js-social-option" data-social-service="whatsapp"  role="button" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-whatsapp"></use></svg>
                </li>

                <li class="share__item share__item--url u-hide-tablet js-copy-button"  role="button" tabindex="0">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-url"></use></svg>
                        <span class="share__text">Copy Link</span>
                    <div class="share__copy-message js-copy-message">URL Copied</div>
                </li>

            </ul>
        </div>
    </div>
        </div>
    </article>







<section class="widget widget--divider "
		data-show-more="false"
		data-type="article-list"
		data-page="0"
		data-num-pages="2,737"
        data-page-size="4"
        data-page-size-loadmore="4"
		data-restricted-content="false"
		data-tags="News"
		data-references=""
>
		<header class="widget__header">
			<h3 class="widget__title">More News</h3>
		</header>
	<div class="u-negative-wrapper">
        <section data-content-list class="uniform-grid">
                    <div class="col-3 col-6-desk col-12-phab uniform-grid__section">



            <a href="/news/1581026" class="thumbnail  ">
    <figure class="thumbnail__container">
    		<picture class="js-lazy-picture lazy-load thumbnail__picture">
    	        <source srcset="" data-image-src="https://resources.pulse.icc-cricket.com/photo-resources/2019/07/09/024bf6cc-b7a3-4104-a4a5-e50f89baa813/GettyImages-1160969307.jpg?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2019/07/09/024bf6cc-b7a3-4104-a4a5-e50f89baa813/GettyImages-1160969307.jpg?width=880&height=495 2x">
    	        <img src="" data-image-src="https://resources.pulse.icc-cricket.com/photo-resources/2019/07/09/024bf6cc-b7a3-4104-a4a5-e50f89baa813/GettyImages-1160969307.jpg?width=440&height=248" alt="" class="thumbnail__image"/>
    		</picture>
        <figcaption class="thumbnail__caption">
        	<div class="thumbnail__meta">
                <span class="thumbnail__category"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-article"></use></svg>New Zealand news</span>
            </div>
    		<h5 class="thumbnail__title">Taylor welcomes ‘competition for spots’ opened up by injuries</h5>
            <time class="thumbnail__time">
    21 Jan 20

</time>
    	</figcaption>
    </figure>
</a>

                    </div>
                    <div class="col-3 col-6-desk col-12-phab uniform-grid__section">



            <a href="/news/1580926" class="thumbnail  ">
    <figure class="thumbnail__container">
    		<picture class="js-lazy-picture lazy-load thumbnail__picture">
    	        <source srcset="" data-image-src="https://resources.pulse.icc-cricket.com/photo-resources/2019/12/08/5c8d3619-3835-4439-8e24-d550b9a08ed1/Kohli.JPG?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2019/12/08/5c8d3619-3835-4439-8e24-d550b9a08ed1/Kohli.JPG?width=880&height=495 2x">
    	        <img src="" data-image-src="https://resources.pulse.icc-cricket.com/photo-resources/2019/12/08/5c8d3619-3835-4439-8e24-d550b9a08ed1/Kohli.JPG?width=440&height=248" alt="" class="thumbnail__image"/>
    		</picture>
        <figcaption class="thumbnail__caption">
        	<div class="thumbnail__meta">
                <span class="thumbnail__category"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-article"></use></svg>India news</span>
            </div>
    		<h5 class="thumbnail__title">Kohli wants India to build on Australia series gains in New Zealand</h5>
            <time class="thumbnail__time">
    21 Jan 20

</time>
    	</figcaption>
    </figure>
</a>

                    </div>
                    <div class="col-3 col-6-desk col-12-phab uniform-grid__section">



            <a href="https://www.icc-cricket.com/match/20627" class="thumbnail  ">
    <figure class="thumbnail__container">
    		<picture class="js-lazy-picture lazy-load thumbnail__picture">
    	        <source srcset="" data-image-src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/83f642d1-13a9-478a-80b5-f4aa36c2dec6/GettyImages-1200514978.jpg?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/83f642d1-13a9-478a-80b5-f4aa36c2dec6/GettyImages-1200514978.jpg?width=880&height=495 2x">
    	        <img src="" data-image-src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/83f642d1-13a9-478a-80b5-f4aa36c2dec6/GettyImages-1200514978.jpg?width=440&height=248" alt="" class="thumbnail__image"/>
    		</picture>
        <figcaption class="thumbnail__caption">
        	<div class="thumbnail__meta">
                <span class="thumbnail__category"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-article"></use></svg>ICC U19 CWC, live blog</span>
            </div>
    		<h5 class="thumbnail__title">ICC U19 CWC: India beat Japan by 10 wickets</h5>
            <time class="thumbnail__time">
    21 Jan 20

</time>
    	</figcaption>
    </figure>
</a>

                    </div>
                    <div class="col-3 col-6-desk col-12-phab uniform-grid__section">



            <a href="https://www.icc-cricket.com/match/20626" class="thumbnail  ">
    <figure class="thumbnail__container">
    		<picture class="js-lazy-picture lazy-load thumbnail__picture">
    	        <source srcset="" data-image-src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/bebc64e2-ece6-4f2b-bcab-41e022ff7af6/GettyImages-1195101933.jpg?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/bebc64e2-ece6-4f2b-bcab-41e022ff7af6/GettyImages-1195101933.jpg?width=880&height=495 2x">
    	        <img src="" data-image-src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/bebc64e2-ece6-4f2b-bcab-41e022ff7af6/GettyImages-1195101933.jpg?width=440&height=248" alt="" class="thumbnail__image"/>
    		</picture>
        <figcaption class="thumbnail__caption">
        	<div class="thumbnail__meta">
                <span class="thumbnail__category"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-article"></use></svg>ICC U19 CWC, live blog</span>
            </div>
    		<h5 class="thumbnail__title">ICC U19 CWC: Bangladesh win by 7 wickets</h5>
            <time class="thumbnail__time">
    21 Jan 20

</time>
    	</figcaption>
    </figure>
</a>

                    </div>
        </section>
	</div>

</section>







<div class="video-list widget widget--divider "
        data-script="icc_content-list"
		data-widget="content-list"
		data-type="video-list"
		data-page="0"
		data-num-pages="4,873"
        data-page-size="4"
        data-page-size-loadmore="4"
		data-restricted-content="false"
		data-tags=""
		data-references=""
    >

        <header class="widget__header">
            <h3 class="widget__title">Videos</h3>

    </header>

	<div class="u-negative-wrapper">
		<div data-content-list class="uniform-grid">

	<div class="col-3 col-6-desk col-12-phab uniform-grid__section">
        <a href="/video/1581268" class="thumbnail thumbnail--video " data-media-id="6125192867001">
	<figure class="thumbnail__container">
        <picture class="thumbnail__picture">
                <source srcset="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/ee31e1a7-d4bf-4b2b-a325-3da6c294bade/WqTNHgdY.jpg?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/ee31e1a7-d4bf-4b2b-a325-3da6c294bade/WqTNHgdY.jpg?width=880&height=495 2x">
                <img src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/ee31e1a7-d4bf-4b2b-a325-3da6c294bade/WqTNHgdY.jpg?width=440&height=248" alt=" ICC U19 CWC: BAN v SCO – Bangladesh wrap up the chase with a six" class="thumbnail__image"/>
            <div class="thumbnail__icon-container">
            <svg class="icon play-thumbnail" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 90 90">
    <defs>
        <linearGradient id="a" x1="50%" x2="50%" y1="0%" y2="100%">
            <stop offset="0%" stop-color="#001246" stop-opacity=".6"/>
            <stop offset="100%" stop-color="#001246" stop-opacity=".9"/>
        </linearGradient>
        <linearGradient id="b" x1="50%" x2="50%" y1="0%" y2="100%">
            <stop offset="0%" stop-color="#FFF" stop-opacity=".7"/>
            <stop offset="100%" stop-color="#FFF"/>
        </linearGradient>
    </defs>
    <g>
        <circle cx="45" cy="45" r="45" fill="url(#a)" opacity=".5"/>
        <circle cx="45" cy="45" r="40" fill="url(#a)"/>
        <path fill="url(#b)" d="M60.23 46.48L36.316 61.77h-.002a1.416 1.416 0 0 1-1.544 0c-.476-.305-.771-.869-.771-1.48V29.71c0-.611.295-1.175.77-1.48a1.416 1.416 0 0 1 1.545 0L60.227 43.52h.002c.476.306.771.87.771 1.48s-.295 1.174-.77 1.48z"/>
    </g>
</svg>

            </div>
        </picture>
        <figcaption class="thumbnail__caption">
                <div class="thumbnail__tag thumbnail__tag--cwc-u19">
                    <span class="thumbnail__tag-text">CWC-U19</span>
                </div>
        	<div class="thumbnail__meta">
	            <time class="thumbnail__duration">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-play"></use></svg>
        00:23
                </time>
            </div>
			<h5 class="thumbnail__title"> ICC U19 CWC: BAN v SCO – Bangladesh wrap up the chase with a six</h5>
            <time class="thumbnail__time">
    21 Jan 20

</time>
        </figcaption>
    </figure>
</a>

	</div>


	<div class="col-3 col-6-desk col-12-phab uniform-grid__section">
        <a href="/video/1581214" class="thumbnail thumbnail--video " data-media-id="6125189039001">
	<figure class="thumbnail__container">
        <picture class="thumbnail__picture">
                <source srcset="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/e0f7d2f3-b851-421f-8e7d-693008bd2824/UzOkiveB.jpg?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/e0f7d2f3-b851-421f-8e7d-693008bd2824/UzOkiveB.jpg?width=880&height=495 2x">
                <img src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/e0f7d2f3-b851-421f-8e7d-693008bd2824/UzOkiveB.jpg?width=440&height=248" alt="Oppo Shotmaker: Yashasvi Jaiswal" class="thumbnail__image"/>
            <div class="thumbnail__icon-container">
            <svg class="icon play-thumbnail" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 90 90">
    <defs>
        <linearGradient id="a" x1="50%" x2="50%" y1="0%" y2="100%">
            <stop offset="0%" stop-color="#001246" stop-opacity=".6"/>
            <stop offset="100%" stop-color="#001246" stop-opacity=".9"/>
        </linearGradient>
        <linearGradient id="b" x1="50%" x2="50%" y1="0%" y2="100%">
            <stop offset="0%" stop-color="#FFF" stop-opacity=".7"/>
            <stop offset="100%" stop-color="#FFF"/>
        </linearGradient>
    </defs>
    <g>
        <circle cx="45" cy="45" r="45" fill="url(#a)" opacity=".5"/>
        <circle cx="45" cy="45" r="40" fill="url(#a)"/>
        <path fill="url(#b)" d="M60.23 46.48L36.316 61.77h-.002a1.416 1.416 0 0 1-1.544 0c-.476-.305-.771-.869-.771-1.48V29.71c0-.611.295-1.175.77-1.48a1.416 1.416 0 0 1 1.545 0L60.227 43.52h.002c.476.306.771.87.771 1.48s-.295 1.174-.77 1.48z"/>
    </g>
</svg>

            </div>
        </picture>
        <figcaption class="thumbnail__caption">
                <div class="thumbnail__tag thumbnail__tag--cwc-u19">
                    <span class="thumbnail__tag-text">CWC-U19</span>
                </div>
        	<div class="thumbnail__meta">
	            <time class="thumbnail__duration">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-play"></use></svg>
        01:01
                </time>
            </div>
			<h5 class="thumbnail__title">Oppo Shotmaker: Yashasvi Jaiswal</h5>
            <time class="thumbnail__time">
    21 Jan 20

</time>
        </figcaption>
    </figure>
</a>

	</div>


	<div class="col-3 col-6-desk col-12-phab uniform-grid__section">
        <a href="/video/1581207" class="thumbnail thumbnail--video " data-media-id="6125186265001">
	<figure class="thumbnail__container">
        <picture class="thumbnail__picture">
                <source srcset="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/fdf74e31-3163-4ff1-8712-0c29cf239e2f/QgTgPMah.jpg?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/fdf74e31-3163-4ff1-8712-0c29cf239e2f/QgTgPMah.jpg?width=880&height=495 2x">
                <img src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/fdf74e31-3163-4ff1-8712-0c29cf239e2f/QgTgPMah.jpg?width=440&height=248" alt="ICC U19 CWC: IND v JPN – All the boundaries from India's 10-wicket win" class="thumbnail__image"/>
            <div class="thumbnail__icon-container">
            <svg class="icon play-thumbnail" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 90 90">
    <defs>
        <linearGradient id="a" x1="50%" x2="50%" y1="0%" y2="100%">
            <stop offset="0%" stop-color="#001246" stop-opacity=".6"/>
            <stop offset="100%" stop-color="#001246" stop-opacity=".9"/>
        </linearGradient>
        <linearGradient id="b" x1="50%" x2="50%" y1="0%" y2="100%">
            <stop offset="0%" stop-color="#FFF" stop-opacity=".7"/>
            <stop offset="100%" stop-color="#FFF"/>
        </linearGradient>
    </defs>
    <g>
        <circle cx="45" cy="45" r="45" fill="url(#a)" opacity=".5"/>
        <circle cx="45" cy="45" r="40" fill="url(#a)"/>
        <path fill="url(#b)" d="M60.23 46.48L36.316 61.77h-.002a1.416 1.416 0 0 1-1.544 0c-.476-.305-.771-.869-.771-1.48V29.71c0-.611.295-1.175.77-1.48a1.416 1.416 0 0 1 1.545 0L60.227 43.52h.002c.476.306.771.87.771 1.48s-.295 1.174-.77 1.48z"/>
    </g>
</svg>

            </div>
        </picture>
        <figcaption class="thumbnail__caption">
                <div class="thumbnail__tag thumbnail__tag--cwc-u19">
                    <span class="thumbnail__tag-text">CWC-U19</span>
                </div>
        	<div class="thumbnail__meta">
	            <time class="thumbnail__duration">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-play"></use></svg>
        02:01
                </time>
            </div>
			<h5 class="thumbnail__title">ICC U19 CWC: IND v JPN – All the boundaries from India's 10-wicket win</h5>
            <time class="thumbnail__time">
    21 Jan 20

</time>
        </figcaption>
    </figure>
</a>

	</div>


	<div class="col-3 col-6-desk col-12-phab uniform-grid__section">
        <a href="/video/1581166" class="thumbnail thumbnail--video " data-media-id="6125184162001">
	<figure class="thumbnail__container">
        <picture class="thumbnail__picture">
                <source srcset="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/6cae9b1f-28c0-4bfc-8853-c9914110a16e/LUOwzziX.jpg?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/6cae9b1f-28c0-4bfc-8853-c9914110a16e/LUOwzziX.jpg?width=880&height=495 2x">
                <img src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/6cae9b1f-28c0-4bfc-8853-c9914110a16e/LUOwzziX.jpg?width=440&height=248" alt="ICC U19 CWC: BAN v SCO – Bangladesh lose Tanzid Hasan off the very first ball" class="thumbnail__image"/>
            <div class="thumbnail__icon-container">
            <svg class="icon play-thumbnail" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 90 90">
    <defs>
        <linearGradient id="a" x1="50%" x2="50%" y1="0%" y2="100%">
            <stop offset="0%" stop-color="#001246" stop-opacity=".6"/>
            <stop offset="100%" stop-color="#001246" stop-opacity=".9"/>
        </linearGradient>
        <linearGradient id="b" x1="50%" x2="50%" y1="0%" y2="100%">
            <stop offset="0%" stop-color="#FFF" stop-opacity=".7"/>
            <stop offset="100%" stop-color="#FFF"/>
        </linearGradient>
    </defs>
    <g>
        <circle cx="45" cy="45" r="45" fill="url(#a)" opacity=".5"/>
        <circle cx="45" cy="45" r="40" fill="url(#a)"/>
        <path fill="url(#b)" d="M60.23 46.48L36.316 61.77h-.002a1.416 1.416 0 0 1-1.544 0c-.476-.305-.771-.869-.771-1.48V29.71c0-.611.295-1.175.77-1.48a1.416 1.416 0 0 1 1.545 0L60.227 43.52h.002c.476.306.771.87.771 1.48s-.295 1.174-.77 1.48z"/>
    </g>
</svg>

            </div>
        </picture>
        <figcaption class="thumbnail__caption">
                <div class="thumbnail__tag thumbnail__tag--cwc-u19">
                    <span class="thumbnail__tag-text">CWC-U19</span>
                </div>
        	<div class="thumbnail__meta">
	            <time class="thumbnail__duration">
                    <svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-play"></use></svg>
        00:17
                </time>
            </div>
			<h5 class="thumbnail__title">ICC U19 CWC: BAN v SCO – Bangladesh lose Tanzid Hasan off the very first ball</h5>
            <time class="thumbnail__time">
    21 Jan 20

</time>
        </figcaption>
    </figure>
</a>

	</div>

		</div>
	</div>

</div>

    <section class="sso-news" data-widget="sso-news" data-script="sso_news">
        <div class="sso-promo js-news-promo">
            <div class="sso-promo__content">
                <div class="sso-promo__text">
                    <h3 class="sso-promo__title">
                        Personalise your homepage with an ICC account
                    </h3>
                        <p class="sso-promo__description">
                            News, fixtures and updates tailored to your favourite team. Never miss a moment!
                        </p>
                </div>
                    <div class="sso-promo__button-container">
                            <a href="/register" class="sso-promo__link btn">Create an Account for FREE</a>
                    </div>
            </div>
        </div>
        <div class="sso-news__personalised-news js-news-personalised">
        </div>
    </section>

        </div>
        <div class="col-3 col-12-tab">
            

<section class="tabbed-matches u-hide-tablet" data-script="icc_match-list" data-widget="tabbed-matchlist"
        data-sort="desc"
        data-match-states="C,U,L"
        data-match-types=""
        data-team-types=""
        data-tournament-id=""
        data-tournament-group-id=""
        data-page-size="35">

    <header class="tabbed-matches__header">
        <svg class="icon external"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-icc-logo"></use></svg><h3 class="widget__title widget__title--small">Live Cricket</h3>
</header>

<nav class="tabs"></nav>

<div class="tabbed-matches__container wrap-fixtures-abridged" >
    <div class="tabbed-matches__content js-tabbed-match"
            data-ui-tab="Live">
    <div class="js-matchlist-live"></div>
    </div>
    <div class="tabbed-matches__content js-tabbed-match"
            data-ui-tab="Fixtures">
    <div class="js-matchlist-fixtures"></div>
    </div>
    <div class="tabbed-matches__content js-tabbed-match"
            data-ui-tab="Results">
    <div class="js-matchlist-results"></div>
    </div>
</div>

<div class="loader js-loader"></div>

</section>





    <section class="trending-content">
        <header class="trending-content__header">
            <h3 class="trending-content__header-title">
                Trending News
            </h3>
        </header>
        <ul>
                    <li class="trending-content__item trending-content__item--first-child">
                        <span class="trending-content__index trending-content__index--alt">1</span>
                        <a href="/news/1580902" class="trending-content__link">
                            <figure class="trending-content__container">
                                    <picture>
                                        <source srcset="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=440&height=248, https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=880&height=495 2x">
                                        <img src="https://resources.pulse.icc-cricket.com/photo-resources/2020/01/21/b2689f94-1641-470b-968e-530dd4f9644a/Tendulkar.jpg?width=440&height=248" alt="" class="trending-content__image"/>
                                    </picture>
                                <figcaption class="trending-content__caption">
                                    <span class="trending-content__index">1</span>
                                    <h5 class="trending-content__article-text">Tendulkar, Walsh add to star power of bushfire relief match</h5>
                                        <p class="trending-content__article-summary">India's Sachin Tendulkar and West Indies' Courtney Walsh have signed on to be a part of the charity cricket match to raise funds for those affected by the bushfires ravaging Australia.</p>
                                </figcaption>
                            </figure>
                        </a>
                    </li>
                    <li class="trending-content__item ">
                        
                        <a href="/news/1579977" class="trending-content__link">
                            <figure class="trending-content__container">
                                <figcaption class="trending-content__caption">
                                    <span class="trending-content__index">2</span>
                                    <h5 class="trending-content__article-text">Kohli backs Labuschagne to be a ‘top player in the world for a while’</h5>
                                </figcaption>
                            </figure>
                        </a>
                    </li>
                    <li class="trending-content__item ">
                        
                        <a href="/news/1580867" class="trending-content__link">
                            <figure class="trending-content__container">
                                <figcaption class="trending-content__caption">
                                    <span class="trending-content__index">3</span>
                                    <h5 class="trending-content__article-text">Wanderers Test could be Faf du Plessis' last one at home</h5>
                                </figcaption>
                            </figure>
                        </a>
                    </li>
                    <li class="trending-content__item ">
                        
                        <a href="/news/1579972" class="trending-content__link">
                            <figure class="trending-content__container">
                                <figcaption class="trending-content__caption">
                                    <span class="trending-content__index">4</span>
                                    <h5 class="trending-content__article-text">Finch says lack of set batsmen at the death cost Australia</h5>
                                </figcaption>
                            </figure>
                        </a>
                    </li>
                    <li class="trending-content__item ">
                        
                        <a href="/news/1579048" class="trending-content__link">
                            <figure class="trending-content__container">
                                <figcaption class="trending-content__caption">
                                    <span class="trending-content__index">5</span>
                                    <h5 class="trending-content__article-text">Record-breaking Zimbabwe lay solid platform on opening day against Sri Lanka</h5>
                                </figcaption>
                            </figure>
                        </a>
                    </li>
        </ul>
    </section>

<section class="mpu mpu--ecal mpu--desktop">
    <button class="ecal-widget-button" data-ecal-category="Men,Women">
        <span class="ecal-widget-button__text">Add Fixtures to Calendar</span>
    </button>
</section>

<section class="widget" data-stream-id="9c1f2a42-482f-4ff1-a9d4-57b12c1ed496" data-item-extra-classes="" data-limit="5" data-loadmore="false" data-widget="social-feed" data-script="icc_social-feed">
    <h3 class="widget__title widget__title--small">ICC on Social</h3>
    <div class="js-social-feed-content"></div>
    <footer class="widget__footer u-text-center js-load-more-container u-hide">
		<button type="button" class="btn btn--round btn--arrow-down js-show-more-button" name="button">
            Show More
            <span class="icon">
                <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="261" height="266" viewBox="0 0 261 266">
  <image width="261" height="266" xlink:href="data:img/png;base64,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"/>
</svg>

            </span>
        </button>
        <div class="loader js-loader u-hide"></div>
	</footer>
</section>

        </div>
        <div class="col-12">
            
        </div>
    </div>
</div>


</main>

<footer class="footer" role="contentinfo">
   

<div class="wrapper">
    
<div class="footer-partners ">
        <ul class="footer-partners__list ">
    <li class="footer-partners__group footer-partners__list--commercial">
        <ul class="footer-partners__inline-list">
            <h5 class="footer-partners__subtitle">Global Partners</h5>
                <li class="footer-partners__item footer-partners__item--nissan">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="https://track.adform.net/adfserve/?bn=18235072;srctype=4;ord=%%ADFRND%%" href="http://nissan.co.uk" target="_blank">
                        <span class="icn icn-partner-nissan"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--oppo">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="https://track.adform.net/adfserve/?bn=18236015;srctype=4;ord=%%ADFRND%%" href="https://www.oppo.com/" target="_self">
                        <span class="icn icn-partner-oppo"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--mrf">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="https://track.adform.net/adfserve/?bn=18235782;srctype=4;ord=%%ADFRND%%" href="https://www.mrftyres.com/" target="_self">
                        <span class="icn icn-partner-mrf"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--booking">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://www.booking.com/" target="_blank">
                        <span class="icn icn-partner-booking"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--emirates">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="https://track.adform.net/adfserve/?bn=18236184;srctype=4;ord=%%ADFRND%%" href="https://www.emirates.com/" target="_self">
                        <span class="icn icn-partner-emirates"></span>
                    </a>
                </li>
        </ul>
    </li>
    <li class="footer-partners__group footer-partners__list--broadcast">
        <ul class="footer-partners__inline-list">
            <h5 class="footer-partners__subtitle">Broadcast Partner</h5>
                <li class="footer-partners__item footer-partners__item--star-sports-dark">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="https://track.adform.net/adfserve/?bn=18238489;srctype=4;ord=%%ADFRND%%" href="http://star-sports.com" target="_blank">
                        <span class="icn icn-partner-star-sports-dark"></span>
                    </a>
                </li>
        </ul>
    </li>
        </ul>
        <ul class="footer-partners__list ">
    <li class="footer-partners__group ">
        <ul class="footer-partners__inline-list">
            <h5 class="footer-partners__subtitle"></h5>
                <li class="footer-partners__item footer-partners__item--moneygram">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="https://track.adform.net/adfserve/?bn=18238134;srctype=4;ord=%%ADFRND%%" href="https://secure.moneygram.com/mgo/us/en/" target="_self">
                        <span class="icn icn-partner-moneygram"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--bira91">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://www.bira91.com/" target="_blank">
                        <span class="icn icn-partner-bira91"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--star-sports-dark">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="https://track.adform.net/adfserve/?bn=18238489;srctype=4;ord=%%ADFRND%%" href="http://star-sports.com" target="_self">
                        <span class="icn icn-partner-star-sports-dark"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--coca-cola">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://www.coca-cola.co.uk/" target="_blank">
                        <span class="icn icn-partner-coca-cola"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--godaddy">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://www.godaddy.com/" target="_blank">
                        <span class="icn icn-partner-godaddy"></span>
                    </a>
                </li>
        </ul>
    </li>
        </ul>
        <ul class="footer-partners__list ">
    <li class="footer-partners__group ">
        <ul class="footer-partners__inline-list">
            <h5 class="footer-partners__subtitle"></h5>
                <li class="footer-partners__item footer-partners__item--wolf-blass">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="https://track.adform.net/adfserve/?bn=18238506;srctype=4;ord=%%ADFRND%%" href="http://www.wolfblass.com/" target="_blank">
                        <span class="icn icn-partner-wolf-blass"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--royal-stag">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://www.pernod-ricard.com/en/brands/our-brands/royal-stag/" target="_blank">
                        <span class="icn icn-partner-royal-stag"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--ubp">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://www.ubp.com/" target="_blank">
                        <span class="icn icn-partner-ubp"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--dream11">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://www.dream11.com/" target="_blank">
                        <span class="icn icn-partner-dream11"></span>
                    </a>
                </li>
                <li class="footer-partners__item footer-partners__item--smart-cricket">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://smartcricket.com/" target="_blank">
                        <span class="icn icn-partner-smart-cricket"></span>
                    </a>
                </li>
        </ul>
    </li>
        </ul>
        <ul class="footer-partners__list ">
    <li class="footer-partners__group ">
        <ul class="footer-partners__inline-list">
            <h5 class="footer-partners__subtitle">Social Responsibility</h5>
                <li class="footer-partners__item footer-partners__item--cricket4good">
                    <a class="footer-partners__link" data-widget="impression-tracker" data-tracking-url="" href="https://www.icc-cricket.com/about/the-icc/cricket-for-good" target="_blank">
                        <span class="icn icn-partner-cricket4good"></span>
                    </a>
                </li>
        </ul>
    </li>
        </ul>
</div>


</div>
<div class="global-footer ">
    <div class="wrapper">
        <div class="col-12">
            <div class="global-footer__social-container">
                <ul class="social-follow-footer">
    <h5 class="social-follow-footer__subtitle">Follow <span class="u-italics">ICC</span> On social</h5>
    <li class="social-follow-footer__item"><a href="https://www.facebook.com/icc/" class="social-follow-footer__link facebook" target="_blank"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-facebook"></use></svg></a></li>
    <li class="social-follow-footer__item"><a href="https://twitter.com/ICC" class="social-follow-footer__link twitter" target="_blank"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-twitter"></use></svg></a></li>
    <li class="social-follow-footer__item"><a href="https://www.instagram.com/icc/" class="social-follow-footer__link instagram" target="_blank"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-instagram"></use></svg></a></li>
    <li class="social-follow-footer__item"><a href="https://www.youtube.com/user/CricketICC" class="social-follow-footer__link  youtube" target="_blank"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-youtube"></use></svg></a></li>
    <li class="social-follow-footer__item"><a href="http://vm.tiktok.com/dsu6j8/" class="social-follow-footer__link tiktok" target="_blank"><span class="icn icn-tiktok-logo u-hide-phablet"></span><span class="icn icn-tiktok-logo-small u-show-phablet"></span></a></li>
</ul>

            </div>
            <div class="global-footer__branding">
                <a href="/" class="global-footer__branding-link"><div class="icn icn-logo-icc-footer"></div></a>
            </div>
            <div class="global-footer__lists">
                    <ul class="global-footer__list">
	                   <h4 class="global-footer__title">Cricket</h4>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/live-cricket/live" >
                    	Live Scores Index
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/live-cricket/mens-results" >
                    	Men's Results
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/live-cricket/womens-results" >
                    	Women's Results
                	</a></li>
	                </ul>
                    <ul class="global-footer__list">
	                   <h4 class="global-footer__title">ICC Events</h4>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/u19-world-cup/index.html" >
                    	ICC U19 Cricket World Cup
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/cricket-world-cup/index.html" >
                    	ICC Cricket World Cup
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="https://www.icc-cricket.com/t20-world-cup" >
                    	ICC T20 World Cup
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/champions-trophy" >
                    	ICC Champions Trophy
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/womens-world-cup" >
                    	ICC Women's World Cup
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/womens-championship" >
                    	ICC Women's Championship
                	</a></li>
	                </ul>
                    <ul class="global-footer__list">
	                   <h4 class="global-footer__title">Rankings</h4>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/rankings/mens/overview" >
                    	Overview
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/rankings/mens/team-rankings/test" >
                    	Team Rankings
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="https://www.icc-cricket.com/rankings/mens/player-rankings/" >
                    	Player Rankings
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/rankings/mens/rankings-predictor/" >
                    	Rankings Predictor
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/rankings/about" >
                    	About the Rankings
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/rankings/faqs" >
                    	Rankings FAQs
                	</a></li>
	                </ul>
                    <ul class="global-footer__list">
	                   <h4 class="global-footer__title">News and Video</h4>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/news" >
                    	News Index
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/media-releases" >
                    	Media Releases
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/video" >
                    	Video Home
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/photos" >
                    	Photos
                	</a></li>
	                </ul>
                    <ul class="global-footer__list">
	                   <h4 class="global-footer__title">More</h4>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/social" >
                    	ICC on Social
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/awards" >
                    	Awards
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/hall-of-fame" >
                    	Hall of Fame
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/mobile" >
                    	ICC on Mobile
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/about" target="_blank">
                    		<svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-link-external"></use></svg>
                    	About ICC
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="http://www.icc-cricket.com/media-zone/" target="_blank">
                    		<svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-link-external"></use></svg>
                    	MediaZone
                	</a></li>
                    <li class="global-footer__item"><a class="global-footer__link"href="https://www.cricketworldcupstore.com/stores/cwc/en?portal=X46Q3MDN&CMP=PSC-X46Q3MDN" target="_blank">
                    		<svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/resources/prod/2d96eb8e5/i/svg-output/icons.svg#icn-link-external"></use></svg>
                    	CWC19 Store
                	</a></li>
	                </ul>
            </div>
        </div>
    </div>
    
<nav class="global-footer-corporate" role="navigation" aria-label="footer policy links">

        <ul class="global-footer-corporate__list">
                <li class="global-footer-corporate__item" role="menuitem">
                    <a class="global-footer-corporate__link" href="http://www.icc-cricket.com/about/the-icc/legal-notices/website-terms-of-use" >
                        Legal Notice
                    </a>
                </li>
                <li class="global-footer-corporate__item" role="menuitem">
                    <a class="global-footer-corporate__link" href="http://www.icc-cricket.com/about/the-icc/legal-notices/privacy-policy" >
                        Privacy Policy
                    </a>
                </li>
            <li class="global-footer-corporate__item">2020 &copy; International Cricket Council FZ LLC</li>
        </ul>

</nav>

</div>
</body>
</html>


</footer>

    

    <script src="/resources/prod/2d96eb8e5/scripts/vendors.min.js"></script>
    <script src="/resources/prod/2d96eb8e5/scripts/client.min.js"></script>

    <!--[if IE]> -->
    <script type="text/javascript">
        svg4everybody();
    </script>
    <!-- <![endif]-->
</body>
</html>
